正文

Final Exam - CCNA 22007-11-06 01:18:00

【评论】 【打印】 【字体: 】 本文链接:http://blog.pfan.cn/ccna/30791.html

分享到:

Final Exam - CCNA 2 Router and Routing Basics

1



Refer to the exhibit. Communication is needed between the Marketing LAN and the Sales LAN. All hosts on those LANs also need connectivity to the Internet. Which three commands will allow this communication? (Choose three).
Marketing(config)# ip route 198.18.150.0 255.255.255.0 fa0/0
Marketing(config)# ip route 198.18.160.0 255.255.255.0 198.18.160.1
Marketing(config)# ip route 0.0.0.0 0.0.0.0 fa0/0
Sales(config)# ip route 192.0.2.0 255.255.255.0 fa0/0
Sales(config)# ip route 0.0.0.0 0.0.0.0 s0/0
Sales(config)# ip route 0.0.0.0 0.0.0.0 198.18.160.2

2



Refer to the graphic. A network administrator has a console connection to Router A. Pings to Router B are successful, but pings to Routers C and D fail. What is the first step in troubleshooting the problem?
Use the show cdp neighbors detail command from router A to gather information about all Cisco routers in the network.
Use the traceroute command to discover exactly which link in the network is down.
Use an extended ping from router A to each router in the network.
Use the show interfaces command from a Telnet session on router B to check the connection to router C.

3
What information can be learned during the initial router bootup? (Choose two.)
the configuration register value
the number and types of interfaces installed
the router model and the amount of memory that is available
the amount of memory required to load the IOS and configuration
the number of interfaces with connected cables

4
In what order will the initial startup routine of a router locate and load the IOS if the config-register setting is 0x2102 and there are no boot system commands present in the startup-config file?
Flash, ROM, TFTP server
RAM, Flash, NVRAM
Flash, TFTP server, ROM
ROM, TFTP server, Flash
Flash, NVRAM, RAM
ROM, Flash, TFTP server

5



Which devices can be used to convert the data from a WAN router at the customer site into a form acceptable for use by the WAN service provider? (Choose three.)
Ethernet switch
DTE
modem
hub
DCE device
CSU/DSU

6
The following access list has been correctly applied to a router interface:

access-list 52 deny 172.30.65.52
access-list 52 permit any


Which of the following statements are true about this ACL? (Choose three.)
This is an invalid ACL because the wildcard mask is missing from the command.
A wildcard mask of 0.0.0.0 is assumed for 172.30.65.52.
This is an extended IP access list.
All traffic from 172.30.65.51 will be permitted.
This is a standard IP access list.

7
Which commands will show the status and IP address of all interfaces on a router? (Choose two.)
show protocols
show ip protocols
show version
show interfaces
show ip ports

8
Based on this partial output of the show ip route command, which routing protocol is configured on the router?

R 172.16.3.0/24 [120/3] via 172.16.2.2, 00:00:27, Serial0/0
RIP
EIGRP
OSPF
IGP
BGP

9



Why would an administrator change the value highlighted in the exhibit? (Choose two.)
to alter the POST sequence
to display output that tracks password changes
to force the router to reboot immediately
to make the router bypass the startup-configuration file
to configure the router to boot the RXBOOT image
to force the router to load the IOS from NVRAM

10



The following access list has been created to prevent traffic from host 172.23.40.36 from accessing the 192.168.34.0 network.

access-list 44 deny host 172.23.40.36
access-list 44 permit any


Refer to the graphic. Which group of commands will properly place the access list so that the host is denied access only to network 192.168.34.0?
Rome(config)# interface fa0/0
Rome(config-if)# ip access-group 44 in
Rome(config)# interface s0/1
Rome(config-if)# ip access-group 44 out
Tokyo(config)# interface s0/0
Tokyo(config-if)# ip access-group 44 in
Tokyo(config)# interface fa0/0
Tokyo(config-if)# ip access-group 44 out

11
Which router components and operations are correctly described? (Choose two.)
ROM - stores the backup configuration file
RAM - loads the operating system
NVRAM - stores the configuration file
Flash - executes diagnostics at bootup
POST - runs diagnostics on hardware modules
DRAM - loads the bootstrap

12
A network administrator must configure a FastEthernet interface with an IP address. The configuration must also identify the remote site to which the interface is connected. Which set of commands will meet these requirements?
StPetersburg(config)# banner San Jose T1
StPetersburg(config)# interface fa0/0
StPetersburg(config-if)# ip address 172.26.155.5 255.255.255.252
StPetersburg(config)# interface fa0/0
StPetersburg(config-if)# ip address 172.26.155.5 netmask 255.255.255.252
StPetersburg(config-if)# description San Jose T1
StPetersburg(config)# interface fa0/0
StPetersburg(config-if)# ip address 172.26.155.5 255.255.255.252
StPetersburg(config-if)# banner remote site San Jose T1
StPetersburg(config)# interface fa0/0
StPetersburg(config-if)# ip address 172.26.155.5 255.255.255.252
StPetersburg(config-if)# description San Jose T1

13
The main router of XYZ company has enough flash and RAM to store multiple IOS images. An administrator wants to upload a second IOS image from a TFTP server to the flash of the router. Which method will accomplish this task?
Paste the IOS filename to the command line of the router while in global configuration mode. Press enter. Then issue the copy tftp flash command.
Use the setup utility to load the new image to flash.
Copy the IOS image file from a TFTP server using the command copyfilenameip addressflash .
Copy the IOS image file from a TFTP server using the command copy tftp flash. When prompted, provide the IP address or name of the TFTP server and the IOS image filename.

14



Which ACL can be applied in the outbound direction of Serial 0/0 on router B in the graphic to allow all IP traffic from LAN A to the Internet, allow Web traffic from LAN B to the Internet, and deny all other traffic to the Internet?
access-list 98 permit 192.168.2.0 0.0.0.255 any
access-list 98 permit tcp 10.90.3.0 0.0.0.255 any eq www
access-list 125 permit ip 192.168.2.0 0.0.0.255 any
access-list 125 permit tcp 10.90.3.0 0.0.0.255 any eq www
access-list 132 permit ip 192.168.2.0 0.0.0.255 any
access-list 132 permit tcp 10.90.3.0 0.0.0.255 any eq www
access-list 132 permit ip any any
access-list 156 permit ip 192.168.2.0 0.0.0.255 any
access-list 156 permit ip 10.90.3.0 0.0.0.255 any eq www

15
Which commands will correctly configure an extended ACL? (Choose two.)
Router(config)# access-list 192 permit icmp host 198.18.4.3 172.22.0.255 0.0.0.0 echo
Router(config)# access-list 153 deny udp 10.43.0.0 0.0.255.255 any eq 161
Router(config)# access-list 98 permit tcp 192.0.2.3 0.0.0.0 eq 23
Router(config)# access-list 99 deny host 198.18.0.5
Router(config)# access-list 166 permit ip any eq 80

 

16
Which two steps describe how to create a functional physical connection between a router console and a terminal? (Choose two.)
Use a crossover cable to connect the terminal serial port to the router console port.
Use a rollover cable to connect the terminal NIC to the router console port.
Use an RJ-45 to DB-9 adapter on the terminal serial port to connect to the cable going to the router console.
Use a transceiver to connect a straight-through cable to the router console port.
Use a straight-through cable to connect the router console port to the terminal NIC.
Use a rollover cable to connect from a terminal serial port to the router console port.

17
What are three features of CDP? (Choose three.)
provides information on directly connected devices that have CDP enabled
tests Layer 2 connectivity
enabled by default on each interface
provides a layer of security
used for debugging Layer 4 connectivity issues

18
Which router component stores the information that is displayed by the show arp command?
flash
NVRAM
RAM
ROM

19
A new technician must add boot system commands to one of the department routers. Which available commands will the router return as output when the command shown below is entered? (Choose two.)

Router(config)# boot system ?
RAM
NVRAM
IOS
IP Address
TFTP
FLASH

20



What two facts can be determined from the output shown in the exhibit? (Choose two.)
The version for this IOS file is 12.1 release 5.
The file format for this IOS version is T12.
The expression mz indicates whether the file is relocatable.
This image could be used on a 2621 or a 2620 with enough RAM.
The number 121 indicates that this version of the software has been updated 121 times.

21
What can a network administrator do to recover from a lost router password?
perform a reload or reset
telnet from another router and issue the show running-config command to view the password
boot the router to ROM monitor mode and configure the router to ignore NVRAM when it initializes
boot the router to bootROM mode and enter the b command to load the IOS manually

22



A network administrator has enabled RIP on routers A and B in the network diagram. Which commands will prevent RIP v1 updates from being sent to Router C?
C(config)# router rip
C(config-router)# no network 192.168.25.64
C(config)# router rip
C(config-router)# passive-interface S0/0
B(config)# router rip
B(config-router)# passive-interface S0/1
C(config)# no router rip
B(config)# router rip
B(config-router)# network 192.168.25.32
B(config-router)# network 192.168.25.48

23



Router A is directly connected to the networks shown in the graphic and has a default route that points to Router B. All interfaces are active and properly addressed. However, when the workstation on network 172.16.4.0/24 sends a packet to destination address 172.16.201.5, it is discarded by Router A. What can be a reason for this result?
The ip classless command is not enabled on Router A.
Router B is in a different autonomous system than Router A.
Routers A and B are using different routing protocols.
Router A has no route in its routing table that includes the address 172.16.201.5.

24



Refer to the exhibit. While planning an IOS upgrade, the administrator issues the command show version. What is the current IOS boot location?
RAM
NVRAM
flash
ROM

25
Which procedures will work while configuring the router using the setup configuration utility? (Choose three.)
Type help to display a list of options available at the prompt.
Press Ctrl-Shift-6, X to abort the configuration dialog.
Press Enter or the Return key to accept the default values.
Enter the address on an interface or add a new routing protocol suite.
Press Ctrl-C to return to the privileged mode prompt or to terminate setup mode.
Type reload to save the changes created in setup mode and use the new configuration.

26



Refer to the exhibit. Router C interface E0 has gone down. What is the maximum time that will elapse before Router A learns that network 110.90.1.0 is down?
5 seconds
13 seconds
17 seconds
25 seconds
30 seconds
90 seconds

27
What are two possible reasons a router would not load a valid IOS from flash? (Choose two.)
The configuration register is set to 0x2142.
The first boot system command executed in the startup configuration file is boot system rom.
The configuration register is set to 0x2100.
The boot field is set to the hexadecimal number 2.
The startup configuration file is missing or corrupt.

28



What can be determined from the output shown in the exhibit? (Choose two.)
Annapolis is a 2611 router that is connected to the S0/0 interface of the Montgomery router.
All of the routers are connected to Montgomery through an Ethernet switch.
Montgomery has Layer 2 connectivity with Cumberland.
Layer 3 connectivity is operational for all of the devices listed in the Device ID column.
An administrator consoled into the Waldorf router can ping the Brant router.
Brant, Fisherman, and Potomac are directly connected to Montgomery.

29



Refer to the graphic. Which command will create a standard ACL that will apply to outbound traffic on interface Fa0/0 of router A and will deny IP traffic from any host on network 172.16.34.0/24 that is destined for network 192.168.5.0/24 while allowing all other IP traffic?
access-list 2 deny 172.16.34.0 0.0.0.0
access-list 2 permit any
access-list 33 deny 172.16.34.0 0.0.0.255
access-list 33 permit any
access-list 42 deny 172.16.34.0
access-list 42 permit any
access-list 56 deny tcp 172.16.34.0
access-list 56 permit ip any

30
During initial router bootup the following line appears:

"NVRAM invalid, possibly due to write erase."

What are two possible reasons for this result? (Choose two.)
The startup-config file was not saved to RAM before reboot.
The IOS has been erased.
The router has not been configured.
The startup-config file cannot be located.
The router will not enter initial configuration dialog.

 

31
access-list 199 deny tcp 198.18.0.0 0.0.255.255 any eq 25
access-list 199 permit ip any any


Assuming this ACL is correctly applied to a router interface, which statements describe traffic on the network? (Choose two.)
HTTP and FTP traffic from hosts on 198.18.0.0 will be denied.
Telnet traffic destined for hosts on network 198.18.0.0 will be denied.
SMTP traffic from hosts on network 198.18.0.0 will be denied.
SMTP and HTTP traffic to hosts on the 198.18.0.0 network is permitted.
Telnet traffic from any hosts to any host on network 198.18.0.0 will be denied.

32
What are two characteristics of the support for Telnet within Cisco IOS software? (Choose two.)
Up to five separate Telnet lines are supported by default in standard edition IOS files.
For security purposes, Telnet sessions are required to be established from the privileged mode.
A router can host simultaneous Telnet sessions.
Once established, a Telnet session can remain operational regardless of network status.
Telnet tests wireless connectivity and does not require a physical connection between devices to gain remote access.

33



Neither router in the graphic has a host table or DNS available. The interfaces and passwords have been correctly configured. Which of the following commands will initiate a Telnet session? (Choose two.)
ATL> connect CHI
ATL> telnet CHI
ATL# 192.168.4.2
ATL# connect ATL
CHI# telnet 192.168.4.1
CHI# telnet ATL

34
Which of the following statements are true regarding routed protocols? (Choose two.)
They provide enough information in the Layer 3 address to allow a packet to be forwarded from one network to another.
They carry user data between networks.
They allow routers to share information about networks and their proximity to each other.
They are used by routers to maintain routing tables.
RIP and IGRP are routed protocols.

35
A network administrator issues the command show ip route and sees this line of output:

192.168.3.0/24 [120/2] via 192.168.2.2, 00:00:05, Serial0/0

What two pieces of information can be obtained from the output? (Choose two.)
RIP is the routing protocol configured.
This is a static route to network 192.168.3.0.
The metric for this route is 2.
The next periodic update is in 5 seconds.
The autonomous system number is 120.

36
Which features describe a FastEthernet interface on a router? (Choose two.)
can be configured using Router(config)# interface Ethernet0
may be administratively disabled by using the shutdown command
must be configured with a valid IP address and subnet mask in order to forward packets
has a maximum data rate of 10 Mbps
must be configured with the correct bandwidth to reach data rates higher than 10 Mbps

37
What will occur if the command service password-encryption is entered on a router?
It will allow only the privileged mode password to be encrypted.
It will set an MD5 hashing algorithm on all unencrypted passwords.
It will apply a weak encryption to all unencrypted passwords.
It will apply an MD5 hashing algorithm to encrypt the console and Telnet passwords.

38



The Marshall and Fiji routers have been correctly configured to use RIP v1 as a dynamic routing protocol, and all interfaces on the Marshall and Fiji routers are reporting "interface is up, line protocol is up" status. RIP v1 is then configured on the Chatham router using the following commands:

Chatham(config)# router rip
Chatham(config-router)# network 198.18.100.0
Chatham(config-router)# network 172.23.0.0

If no additional routing is configured on Chatham, Marshall, or Fiji, what will be the result?
Networks 198.18.126.0/24, 198.18.100.0/24, and 172.23.0.0/16 will be unreachable from Fiji.
Fiji will have no knowledge of network 198.18.126.0/24, but will have routes to networks 198.18.100.0/24 and 172.23.0.0/16.
Networks 198.18.100.0/24 and 172.23.0.0/16 will be unreachable from Marshall and Fiji.
All networks shown in the graphic will be reachable by Marshall, Fiji, and Chatham.

39



Which two conclusions can be validly derived from the set of commands shown in the exhibit? (Choose two.)
Host 10.128.114.76 will be able to establish a Telnet session with host 172.25.0.26
Host 10.128.114.76 will not be able to establish an FTP session with available hosts on the 172.25.0.0 network.
Host 192.168.85.76 will be able to establish a Telnet session with host 172.25.0.26.
Host 192.168.85.76 will be able to establish an FTP session with available hosts on the 172.25.0.0 network.
Host 172.25.0.26 will not be able to establish a Telnet session with available hosts on the 192.168.85.0 network.
No host will be able to access IP services on the 10.128.114.0 network.

40
From the running-config, the following configuration entries are displayed:

Router(config)# line vty 0 2
Router(config-line)# password g8k33pr
Router(config-line)# login

What can be interpreted from the exhibited configuration? (Choose two.)
Three Telnet lines are available for remote access.
Two Telnet lines are available for remote access.
Future configuration of the remaining Telnet lines will require the password to be set to g8k33pr.
To login to the remote device, g8k33pr will be used as the Telnet and secret password.
Remote access to this local router will require a Telnet password of g8k33pr.

41
If a PC does not have network connectivity to a router, which router port can be used to establish communication?
console
Ethernet
serial
VTY

42
A network administrator issues the erase startup-config command on a configured router with the configuration register set to 0x2102 and observes the following output:

Erasing the nvram filesystem will remove all files! Continue? [Confirm]
[OK]
Erase of nvram: complete

If the router unexpectedly loses power after this sequence, what will occur when power is restored?
The router will enter ROM monitor mode upon completion of the power-on self test (POST).
The router will load the last known valid configuration file.
The router will enter Rx-boot mode.
The router will prompt the user to enter setup mode or to continue without entering setup mode.

43
Which of the following are primary functions of a router? (Choose two.)
packet switching
microsegmentation
domain name resolution
path selection
flow control

44



Refer to the exhibit. Which set of commands will configure static routes that will allow the WinterPark and the Altamonte routers to deliver packets from each LAN and direct all other traffic to the Internet?
WinterPark(config)# ip route 0.0.0.0 0.0.0.0 192.168.146.1
Altamonte(config)# ip route 10.0.234.0 255.255.255.0 192.168.146.2
Altamonte(config)# ip route 0.0.0.0 0.0.0.0 s0/1
WinterPark(config)# ip route 0.0.0.0 0.0.0.0 192.168.146.1
Altamonte(config)# ip route 10.0.234.0 255.255.255.0 192.168.146.2
Altamonte(config)# ip route 198.18.222.0 255.255.255.255 s0/1
WinterPark(config)# ip route 172.191.67.0 255.255.255.0 192.168.146.1
WinterPark(config)# ip route 0.0.0.0 0.0.0.0 192.168.146.1
Altamonte(config)# ip route 10.0.234.0 255.255.255.0 192.168.146.2
WinterPark(config)# ip route 172.191.67.0 255.255.255.0 192.168.146.1
Altamonte(config)# ip route 10.0.234.0 255.255.255.0 192.168.146.2
Altamonte(config)# ip route 0.0.0.0 0.0.0.0 s0/0

45
What are two recommended uses of login banners? (Choose two.)
to display security warning messages
to welcome any user to the router
to warn people about misusing privileged EXEC mode
to identify circuits and other devices connected to the router
to announce a scheduled system shutdown
46
Why are interface descriptions used in router configurations? (Choose three).
to enable support personnel to easily identify networks and customers that may be affected by a possible interface issue
to provide comments on the interface without affecting the router functionality
to display access warning messages before users enter the interface configuration mode
to eliminate the need to use IP addresses when using the ping and telnet commands
to identify the purpose and location of the interface

47
What are the results of setting the boot field bits in the configuration register to "0000"? (Choose two.)
The startup-config file will be ignored at bootup.
The router will load the IOS from Flash.
The router will enter ROM monitor mode upon reload.
The router will enter boot ROM mode and have limited capabilities.
The administrator can enter the b command to manually boot the IOS.

阅读(39728) | 评论(12)


版权声明:编程爱好者网站为此博客服务提供商,如本文牵涉到版权问题,编程爱好者网站不承担相关责任,如有版权问题请直接与本文作者联系解决。谢谢!

评论

loading...
您需要登录后才能评论,请 登录 或者 注册